Dear VisioNize® Lab Suite user, The VisioNize Lab Suite is now back up and running after our maintenance. Please note two important points: * Login Information: We have a new login domain. Your password manager may not automatically fill in your username and password like before. If this happens, please search for your VisioNize Lab Suite login details in your password manager, or use the “Forgot Password” option to reset your password. * Access in Company Networks: In some company networks, it may take a little time before you and your devices can access the VisioNize Lab Suite again. This is because your network may still remember the old address. If you can’t reach the site right away, please wait a bit, and try again later. Alternatively you can use lab-suite.visionize.com.
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Aug 20, 2025 - 13:00 CEST
Scheduled
Dear VisioNize® Lab Suite user,
We would like to inform you about a scheduled maintenance for VisioNize Lab Suite.
To further improve our disaster recovery capabilities, we are restructuring our database. While most maintenance activities can be performed without downtime, this particular step requires us to take VisioNize Lab Suite offline.
When is the maintenance planned and what actions are recommended?: Maintenance is scheduled for Wednesday, August 20, 2025, from 13:00 to 17:00 (CEST).
During this time, all VisioNize Lab Suite services will be temporarily unavailable. Device-to-cloud communication and data processing will also be interrupted, which may cause gaps in History Charts and multiple unintended online/offline events for connected devices.
Alert notifications via email or SMS will not work during the downtime. We recommend setting up alternative monitoring and alerting routines, if necessary.
Data from VisioNize touch devices will be retrieved once the platform is back online. Unfortunately, data from VisioNize sense and box devices cannot be recovered during this time frame.
If you have any questions or need further assistance, please do not hesitate to contact us at visionize.support@eppendorf.com.
We will notify you once the maintenance is complete.
Thank you for your understanding and support. Best regards, Your VisioNize Team
Posted Aug 04, 2025 - 09:20 CEST
This scheduled maintenance affected: VisioNize Lab Suite features (Device-to-cloud connectivity, Real-time monitoring, E-Mail notifications, SMS notifications, History charts & Events, Audit-trail, Data export functionality) and VisioNize Lab Suite Platform (Web interface).