This incident has been resolved. Notifications for regular disconnect and connect events have been re-enabled. Thank you for your patience while we investigated and resolved this matter.
Posted Oct 01, 2025 - 15:29 CEST
Identified
It has been identified that some VisioNize box devices are experiencing unexpected disconnects and reconnects. As a result, while we are still monitoring and recording these events, notifications related to these events have been temporarily disabled. We are actively investigating the root cause and will provide updates as soon as possible. Thank you for your understanding.
Posted Oct 01, 2025 - 08:33 CEST
This incident affected: VisioNize Lab Suite features (Device-to-cloud connectivity).