The incident has been resolved. E-Mail delivery has been fully restored. E-Mail notifications were unavailable or partly unavailable from approximately 30 September, 5:00 AM to 1 October, 8:00 AM (CEST). Thank you for your patience and understanding.
Posted Oct 01, 2025 - 15:28 CEST
Monitoring
E-Mail notifications are back online, and service has been restored. We are currently monitoring the system to ensure the fix remains stable. Thank you for your patience as we continue to observe performance.
Posted Oct 01, 2025 - 08:28 CEST
Update
We have identified the root cause of the issue, but the fix cannot be finalized today. Work on resolving this problem will resume tomorrow. We appreciate your patience and will provide further updates as soon as possible.
Posted Sep 30, 2025 - 21:35 CEST
Update
The issue has been identified and a fix is being implemented.
Posted Sep 30, 2025 - 17:24 CEST
Identified
Identified: The issue has been identified and a fix is being implemented.
Posted Sep 30, 2025 - 17:00 CEST
Investigating
We have identified an issue with our E-Mail notification system and are currently investigating. Users may not receive E-Mail alerts at this time. We will provide updates as soon as we have more information. Thank you for your patience.
Posted Sep 30, 2025 - 14:51 CEST
This incident affected: VisioNize Lab Suite features (E-Mail notifications).