Degraded performance for History Charts

Incident Report for VisioNize Lab Suite Status Page

Update

We have made further progress in improving loading times and reducing timeouts. While these efforts have led to some noticeable improvements, a permanent solution is still in development. Our team remains dedicated to resolving the underlying issue and will keep you updated as we make additional progress. Thank you for your continued patience and understanding.
Posted Oct 17, 2025 - 14:53 CEST

Update

We have implemented several improvements that should lead to better loading times and help reduce occasional timeouts in the monitoring component, such as history charts. However, the main root cause has not yet been fully resolved. We are continuing to work on a permanent solution and will keep you updated on our progress. Thank you for your patience.
Posted Oct 06, 2025 - 17:10 CEST

Identified

We have identified a performance bottleneck causing slower loading times and occasional timeouts with the monitoring component, such as history charts.
Posted Sep 22, 2025 - 15:18 CEST
This incident affects: VisioNize Lab Suite features (History charts & Events).